BuddyPress 1.6 Will Require WordPress 3.4

Here’s an important message for all of the BuddyPress-powered communities out there looking to upgrade to 1.6. This next release will require WordPress 3.4. If you’re wanting to take advantage of everything new that BuddyPress 1.6 has to offer, it’s a good idea to go ahead and upgrade your WordPress site to 3.4. If you haven’t already upgraded, you’re definitely missing out, given all of the fancy new theme customization features in the 3.4 release. Get your sites ready so you can jump on BuddyPress 1.6 when it’s officially released.

Comments (1)

  1. i have installed wordpress 3.4 on localhost wampserver with buddypress 1.5.6 and its giving lot of errors.
    dont know if it has something to do with this but is there any solution for this.

Participate