BP Activity Plus - not SSL / HTTPS compatible

(I'm getting sick of reporting these.)

Please find and fix yourself. Don't have time to report every line# and such on every one of these plugins.

Sorry to be short on this one...

    aecnu

    Greetings Clifford,

    Thank you for reporting this regarding the BuddyPress Activity Plus plugin.

    I will notify the lead developer of the SSL issue.

    Cheers, Joe :-)

    aecnu

    Greetings Clifford,

    Just a quick update to let you know that we have not forgotten about this and I am sure that the lead developer will get on to a solution as soon as time allows.

    Cheers, Joe

    aecnu

    Greetings Clifford,

    Just letting you know that checking into this developers task list to find out why he has not had the chance to come in here I can clearly see that he is thoroughly booked to sometime next week :-(

    But I will keep after it as you can see to get him in here to address this issue.

    Cheers, Joe

    Clifford P
    • Elite
    • 758
    • #109

    Looking forward to the fix. Thank you.

    Clifford P
    • Elite
    • 758
    • #109

    What's my reward if I fix all these for you guys...
    Or is everything always in constant development, so if I submit a fix it's probably not compatible with the "in-the-works" version?

    aecnu

    Greetings Clifford,

    What's my reward if I fix all these for you guys...
    Or is everything always in constant development, so if I submit a fix it's probably not compatible with the "in-the-works" version?

    I will give you some points if the developer acknowledges he can use the submitted code in his current version of the plugin :-)

    However, a heads up that the lead developer BuddyPress Activity Plus plugin has been assigned last week and this week to a high priority non plugin assignment and we do not anticipate his return to us until sometime next week.

    Sorry for the further delay.

    Sincerely, Joe

    aecnu

    Greetings Clifford,

    Now that Ve is back off his assignment returning to us, hopefully he will be able to address this issue soon which will probably come out in his next release of the plugin.

    Cheers, Joe

    aecnu

    Greetings Clifford,

    Hoping to get Ve in here soon. I truly thank you for showing great patience.

    Cheers, Joe

    ericslangley
    • Elite
    • 262
    • #355

    This will be an issue for us as well when we move to SLL in production...

    ~eric

    Vladislav

    Hello,

    Thanks for bringing this issue up, the changes in the latest release (v1.4, just released) should have this issue fixed. However, due to the nature for the plugin, please keep in mind that remote URLs and link embeds will follow the protocol supplied by the user.

    aecnu

    Greetings Everyone and Ve,

    @Everyone it appears that the issue has been resolved with the current update just released.

    @Ve thank you for being able to get to this issue considering the mountain of tasks that were laid at your doorstep.

    Cheers, Joe

Join 368405 happy members

Get access to our entire collection of epic plugins, astonishing themes & genius support

Become a member