Does this plugin work with Buddypress 1.2.9?

Does this plugin work with Buddypress 1.2.9?

    DavidM

    Hi Webster,

    Actually, the project page doesn't list BuddyPress in the compatibility list, so it most likely would not work well when using BuddyPress.

    Cheers,
    David

Join 375025 happy members

Get access to our entire collection of epic plugins, astonishing themes & genius support

Become a member