Error messgage on upgrade

Error msg after upgrade to Version 1.0.5
Multisite 3.2.1

Fatal error: Call to undefined function awurlencode() in wp-content/plugins/moderation/moderation.php on line 355

    ebrown
    • Elite
    • 336
    • #284

    I have the same error on my sub-sites after the upgrade

    Mason

    Hiya,

    I'm not able to recreate this error on any of my installs though.

    Where do you have the plugin installed? Are these sub-domain or sub-directory multisites?

    Will look into this further. Thanks!

    Mason

    Ok, I've found the issue, weird that it still doesn't report an error to me on my install though.

    Anyway, if you go to line 355 of moderation/moderation.php you'll find that an incorrect reference to "awurlencode" rather than "rawurlencode". It's a typo and will be updated in the next version.

    Note, there are two references to rawurlencode on this line. The typo is in the second reference.

    Thanks!

    ebrown
    • Elite
    • 336
    • #284

    Thanks masonjames

    That fixed the problem

    Mason

    Awesome. I believe an update has been released which also fixes the issue

    Thanks!

Join 372738 happy members

Get access to our entire collection of epic plugins, astonishing themes & genius support

Become a member