v1.0.3 requires WP 3.3?

Just to clarify. I see this in my updates:

WPMU DEV Videos
You have version 1.0.2 installed. Update to 1.0.3.
Compatibility with WordPress 3.2.1: Unknown
Compatibility with WordPress 3.3.1: Unknown
- WP 3.3 compatibility for help dropdowns. NOT BACKWARDS COMPATIBLE

My assumption from this is that the 1.0.3 version of the plugin is only compatible with WP 3.3+. Is this correct? I'm still on 3.2.1 and will be for a little while longer, so just need to clarify.

While we're on the subject, why is it that all the WPMU DEV plug-ins I use don't seem to populate the "Compatibility with WordPress x.x" area in the updates screen when updates are available? This would be helpful.

Thank you.

    Timothy Bowers

    Hey ds281.

    - WP 3.3 compatibility for help dropdowns. NOT BACKWARDS COMPATIBLE

    That is correct, 1.0.3 is not backwards compatible.

    While we're on the subject, why is it that all the WPMU DEV plug-ins I use don't seem to populate the "Compatibility with WordPress x.x" area in the updates screen when updates are available? This would be helpful.

    I think the option to show the minimum supported version in the WPMUDev update plugin would be a good idea. I'll pass that feedback along to the developer for consideration

    Take care.

    Aaron

    why is it that all the WPMU DEV plug-ins I use don't seem to populate the "Compatibility with WordPress x.x" area in the updates screen when updates are available? This would be helpful.

    Currently there isn't a way to filter that the way WP prints that screen.

JOIN 396477 HAPPY MEMBERS

We pride ourselves on our level of customer support and responsiveness to member requests. Your WordPress experience will never be the same


Start free trial