How to Block Specific WordPress Plugin Updates

Updating plugins when they’re not compatible with your current version of WordPress can sometimes cause your site to crash. Maybe you’ve set up a site for a client and you’re worried about them accidentally updating plugins. You need a new plugin called Block Specific Plugin Updates. It allows you to block updates from specific plugins. The settings panel gives you an easy way to select the plugins for which you want to block updates:

There are a number of different scenarios where this might be useful. For example, if you have a few plugins that you’ve hacked and you want to be sure not to overwrite certain files when an update is released, this plugin will help you not to accidentally take the update. Download Block Specific Plugin Updates for free from the WordPress plugin repository.