WordPress 3.0 and WPMU DEV

As you’ll no doubt be aware, WordPress 3.0 is just around the corner.

Which is pretty exciting for a lot of people… not only is there great extra functionality but MU has been built into core.

WordPress 3.0

And has led a lot of people to ask whether WPMU DEV plugins and themes will continue to work with WordPress 3.0… to which there is a simple answer: “Yes!”

In fact, we have been working like crazy to make sure that all of our plugins and themes will be ready for the big splash, so much so that we can let you know now that every one of our downloads will be compatible with WordPress 3.0 by the end of the first day of release.

And what’s more, if you are struggling with any other plugins or themes that won’t upgrade to WordPress 3.0, we guarantee to do our best to help you out.

It’s all part of our Upgrades and Support Guarantee.

So you’ll never have an upgrade headache with WPMU DEV… and that’s guaranteed!