WordPress 3.1 will break a lot of your plugins :/ Unless you are getting them from WPMU DEV!!!

WordPress 3.1 will break a lot of your plugins :/ Unless you are getting them from WPMU DEV!!!

It’s always great when a new version of WP drops, especially when it’s been so long awaited.

However, there is a dark side… this version of WordPress contains a whole heap of changes that will break a whole heap of plugins :(

Especially those used in Multisite installs!

But all is not lost, if you are a WPMU DEV member, you’ll find that every single plugin we have has already been updated to work perfectly with WordPress.

And, even better, you can get them updated automatically!

Just download our update notifications plugin and you can upgrade all the plugins, right there in your regular WP dashboard.

How cool is that :)