2.8-Can't Activate- gives Parse Error

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/content/62/8700362/html/wp-content/plugins/subscribe-by-email/inc/helpers/general-helpers.php on line 11