2.8 for buddypress?

Is there an e.t.a. on the 2.8 vs. of the multi-db plugin yet?

After a number of months working on the wordpressmu/buddypress setup for my server, I am now about ready to launch. The only thing I have left to wait for is the multi-db.