404 error

Hello

I am not sure why this is happening. See attached. I had my menu set up in one way, but then changed it. So now, when you go to this link, it sometimes gives you an error until you refresh, whereby it goes to the correct page: http://builditbackwards.com/publishing

(can’t attach anything??)

  • aecnu
    • WP Unicorn

    Greetings dustin,

    Thank you for this great question and bringing this significant issue to our attention.

    I had my menu set up in one way, but then changed it.

    What changed it?

    So now, when you go to this link, it sometimes gives you an error until you refresh

    No matter how many times I refresh the page I cannot get it to move off the 404 page.

    Please advise and you should be now able to attach to your posts.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings Dustin,

    Thank you for your additional input and question.

    When I click on or go to http://builditbackwards.com/media/ I come to screen shot 1 below.

    Then I click on Home to check all this out which takes me to screen shot 2 below.

    Then I click on media from the home page menu and it takes me back to the same page, screen shot 3 below. Ignore the drop down menu in that shot because I was moused over the media menu item at the time of the screen shot.

    To clear your browser cache depends on the browser itself or you can use something like CCleaner which clears up not only the browser caches but other garbage on your computer as well.

    Caching plugins would be listed in the plugin folder of your WordPress installation.

    Please advise if my screenshot sequence below is indeed what you anticipate to see and it is certainly what I am seeing here in Europe.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.