404 error W/ Gridmarket

What would be causing me to get the 404 error when I try to visit a new site or a new page.... What are the likely things that I have messed up on my install? Vague question, but any direction would help.

  • Jamie
    • Flash Drive

    Hey Eric-
    Let me start by saying I am a Geohydrologist by day. I know just enough about css and html and WP to be dangerous. My imagination is greater than my programming/WP skills!
    I just got around to setting up my WPMS tonight. I set up a SQL DB and went through all the steps as well as I could. One thing I was not able to do was set the permissions for the bogs directory and the mu-plugins directory using my Bluehost FTP (not an option on Bluehost FTP, so looking into Filezilla) so maybe that is the issue. What is happening is every time I go to click on a page I created in my one and only gridmarket child I get the 404 page does not exist error. Same thing if I click on the picture for the one product i have created. I can see the picture and the info and price, but when you click on it 404 error. Any suggestions?

  • Jamie
    • Flash Drive

    I went back through my .htaccess file and my wpconfig and everything looks good there. I also have filezilla up and running and all my permissions are fine. I have FrameMarket disabled sitewide and gridmarket enabled sitewide. I am going to keep digging, but if something pops into your head let me know.

  • Tammie
    • WordPress Wizard

    Sounds like a permlink or install issue to me. If you followed the install instructions a good sanity check is to use the default (Twenty-Ten or BuddyPress Default - depending on if using BuddyPress) theme to see what happens with that.

  • Jamie
    • Flash Drive

    I tried activating and using Twenty-Ten and same thing. I'm sure I f-ed something up on the install then. What would you suggest? Should I try to isolate and fix or just start from scratch/reinstall WP..... Could you elaborate on exactly where the custom permalinks must be set?

  • Jamie
    • Flash Drive

    More info. I tried to create a new site and when I tried to use the dashboard for the new site I got the 404 error. I assume this means I screwed something with the MS install as new sites cannot be found. I am getting pretty frustrated, might just have to start over and try again.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.