404 errors

Hello: Ever since I have added the membership plugin periodically and randomly pages (not part of the membership) are displaying a 404. How can I figure out what is happening and diagnose this problem either if it is related to the membership plugin or not. Website: http://forexprestige.com. Thanks.

  • Timothy Bowers

    Hey randit

    When you disable the plugin, do you still get the 404 error?

    Usually 404s are down to permalink and htaccess issues. But can be caused by plugin and theme conflicts. Here is a list of suggestions to try.

    Deactivate all plugins. Does the issue still occur. If not then reactivate each one, one at a time and test again. If the issue crops back up then you've found the plugin causing the issue.

    Revert back to the default "Twenty Eleven" theme and test to see if it happens. If so then its a theme issue.

    Try re-saving your permalinks again.

    You might also want to checkout your htaccess file. For information and example of the htacces you will want to take a look at:


    Please let us know how you get on. :slight_smile:

  • Mason


    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.