404 errors after installing and configuring defender

HELP! I have a multisite setup. After I downloaded and finished doing all the defender recommendations, I now have a bunch on 404 errors on my sites. Deactivating defender does not help.
1. when I go to my sites and click on the site's dashboard I get a 404 error
2. on my site's inside pages all have 404 error (http://homehitch.com/)

My Main site is http://www.globalgroupus.com/ I've already granted support access if you need it. This is bad! My client is proofing the site.

  • Kasia Swiderska
    • Support nomad

    Hello gediweb,

    That is server 404 error and that leads me to conclusion that
    a) your htaccess is corrupted
    b) for some reason mod_rewrite is disabled or stopped working on your site

    First check if htaccess file contains rules that are specified in http://www.globalgroupus.com/wp-admin/network/setup.php - if they are not in file copy them and paste into.

    If they are there contact your hosting provider about the mod_rewrite module - it has to be enabled.

    Defender changes htaccess only with two hardening rules: Prevent Information Disclosure and Prevent PHP execution, but on your site those are rules that were not applied. So on first look it doesn't seem that its Defender fault.

    To be sure I tested this on my site, with similar configuration and I wasn't able to replicate issue.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.