404 page after Membership activation

After I click on activate plugin I can't use Wordpress admin at all. Just getting the 404-page. I have deactivated all other plugins. I have tried installing via Dashboard and FTP but no success.
Please help.

  • Tyler Postle

    Hey Jesperlinden,

    Hope you're doing well today and welcome to the WPMU DEV Community!

    Have you tried changing to a different theme as well? Just to make sure there isn't a theme conflict anywhere.

    Have you added any custom code into your .htaccess?

    If this doesn't make any progress then do you mind sending in your FTP and WP login credentials so we can see the issue firsthand? This way we can deactivate the plugin through FTP if needed.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    https://premium.wpmudev.org/contact/

    Look forward to hearing back!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.