5 Users set up, still time shows as busy when trying to make appointment

I have followed every instructions I could find; I have setup additional new WP users (4), on Appointments+ > Settings > Service Providers I have checked them as Dummys, have set all Users as Service Providers for all services and still whenever you book an appointment that time becomes busy. I would like to have 5 available slots fro each service for each time.

Please explain to me in detail how do I achieve that.

Thank you.

  • randush
    • Design Lord, Child of Thor

    The website is at http://www.glitteratinaillounge.com/

    When the “Capacity” in “Appointments+ > Settings” was set to “1” I could not make more than 1 appointment on each time slot (every 30 minutes) but now that I have changed it to “1” it does let me book more than 1 service on each time slot but I am still not sure how it will behave in different scenarios. I would like to have 5 available slots for each service for each time.

    Please see attached screenshots:

    https://dl.dropbox.com/u/2229935/Settings%20-%20WordPress%201.png

    https://dl.dropbox.com/u/2229935/Settings%20-%20WordPress%202.png

    https://dl.dropbox.com/u/2229935/Settings%20-%20WordPress%203.png

    https://dl.dropbox.com/u/2229935/Settings%20-%20WordPress%204.png

    Thank you.

  • Zyniker
    • WordPress Warrior

    The Capacity setting is for limiting the availability of a particular service; from the FAQ:

    What does service capacity mean? Can you give an example?

    It is the capacity of a service (e.g. because of technical reasons) independent of number of service providers giving that service. Imagine a dental clinic with three dentists working, each having their examination rooms, but there is only one X-Ray unit. Then, X-Ray Service has a capacity 1, and examination service has 3. Please note that you should only define capacity of X-Ray service 1 in this case. The other services whose capacity are left as zero will be automatically limited to the number of dentists giving that particular service. Because for those, limitation comes from the service providers, not from the service itself. Capacity field is for limiting the workforce, not for increasing it. See the FAQ in Advanced section to increase your available workforce and thus number of available appointments per time slot.

    In order to have five different available ‘slots’ for a particular service, you’ll want either to create dummy providers or to create five separate providers who are linked to/provide the service in question.

  • Timothy
    • Chief Pigeon

    Nice site, love the drop down menu on the theme.

    With Zynikers advice are you set now?

    I would like to have 5 available slots for each service for each time.

    If it’s a capacity of 5 for each service and time then the capacity would be set to 5 for each of those services?

    Thanks.

  • aristath
    • Recruit

    The original poster of this issue is no longer an active member on these forums.

    I am marking this issue as resolved.

    If however at some time the member becomes active again and the issue still exists, don’t hesitate to reopen it and post an update on your current status.

    Cheers!

    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.