502 Bad Gateway - nginx

Hello guys, just followed all the steps suggested by Defender and now the site says
502 Bad Gateway - nginx
Can you:
- fix it?
- tell me how to do it?
- explain how to prevent it?

Thanks

  • Sajid

    Hello tristanovacondio,
    Hope you are doing good today :slight_smile:

    I am sorry to hear you are getting this issue. If it is the site you selected with this thread, then I don't see 502 gateway issue.

    Does the issue is in backend/wp-admin section of your site ? If yes then please enable support staff access so I could take a closer look. To grant access go to Dashboard -> WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Do you remember what change you made in defender that caused this issue ?

    Take care and look forward towards your response :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.