A lot of "Pro Site" pages have been automatically created

Hi,

I've just seen that a lot of "Pro Site" pages have been automatically created and I've no idea why this happened.
See capture (there are more of them)

Any idea?

Thanks!
Best Regards

  • Predrag Dubajic
    • Support

    Hey @Arom77,

    Hope you're doing well today :slight_smile:

    I think this is the first report of this issue as I can't find any other threads with even similar issue, it's possible that this is unique to your installation.

    Could you give us some more info on when did this happen, when you first installed the plugin, after the update or some other changes on your site?

    Looking forward to your response.

    Best regards,
    Predrag

  • Arom77
    • Froggy

    Hi @Predrag Dubajic

    Thanks, hope you're doing well too :slight_smile:
    I honestly have no idea but I've just seen that (see capture)...
    And this is still happening (last time was september 29th, until next time...).
    I don't know what kind of info I can provide to you... :disappointed:

    Best Regards

  • Predrag Dubajic
    • Support

    Hi Arom,

    Apologies for the long delay on this thread, it slipped through cracks somehow.

    Can you tell me which host you are using and if there are any rules added to your .htaccess file by the host or caching plugins if you have any?

    If there are could you try using default WP .htaccess rules and tell me if the issues is also happening after that?

    Best regards,
    Predrag

  • Arom77
    • Froggy

    Hi @Predrag Dubajic

    My host is OVH.

    Here is my .htaccess:

    # BEGIN WordPress
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^wp-admin$ wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]
    
    # END WordPress

    It's the default WP .htaccess, right?

    I don't use any caching plugin on this network.
    Wordfence is network enabled but I've just checked and can confirm its caching possibilites are disabled "Disable all performance enhancements: No performance improvement").

    Best Regards

  • Predrag Dubajic
    • Support

    Hi Arom,

    Thanks for getting back with this info as this mostly likely is the cause of this issue.
    Pro Sites creates Pro Site page when you first save the settings for plugin, and since your settings get cleared and you save them again plugin creates new page as it doesn't know that the page is already created.

    I had a look at your other thread and since Jack is no longer working for us I have pinged our developer Hoang in there so he can have a look at your latest comment.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.