Accents ("?") gone after using the Hummingbird plugin

Dear WPMUDEV,

just tried out hummingbird to increase my site speed which was pretty slow thankfuly the lot of JS used by my Divi theme. Unfortunately after turned the plugin on I have lost all my "?" fonts of the base font I use for the theme. After I have turned the plugin off the "?" shows correctly again with the Dosis font.

Is there any way I coud fix this?

Thank you!

Matthew

  • Luís
    • Support

    Hi keczanm ,

    Hope you're doing well today!

    I think the problem can be related to the Minification feature, some file (JS or CSS) can not be minified/combined/moved and may be culprit of this issue.

    I would like to suggest to start from excluding files from the Minification (toggling ON/FF) in order to try find the culprit. This process can take some time, because we need to tweak and check each file in order to find which one is causing the issue.

    If you can enable the access to your admin panel, I can give a look in your settings and try help you to fix the issue.

    If you don't already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.