Access Options - Set number of days not sticking

Clicking on Access Options under a membership, then change to finite access. Defaults to 1 day. I try to change to 5 days, and it won't stick. I can change it to week and this will stick, but any number entered to change the number of days/weeks, etc. does not save. It will show changes save (per screenshot), but when I go out and come back in, it shows 1 again.

I have deactivated all other plugins and switched to Twenty-fifteen theme to rule out conflicts and the issue persists.

  • Michelle Shull

    Hi, Nathan!

    I'm not able to reproduce this on my own sites, would you mind if I took a look at yours to see if I can help get it going for you? The time limits on my finite levels are staying at the levels I set, so that makes me think there's something else that might be happening on your site. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings from the following path and reply on this thread after granting it?

    Admin -> WPMU DEV -> Support -> Support Access Tab

    If you have not installed WPMU DEV Dashboard plugin yet, kindly do that here : https://premium.wpmudev.org/project/wpmu-dev-dashboard/ and then allow access as per the above process.

    Thanks!