access service providers profile

I tried to log in as a service provider and I only see the word press user interface, but no link to appointments' interface/settings for service providers
I can set my password, name, email etc, but not my working hours etc. I did allow serviceproviders do so in the settings section. The site is quality-guides.dk. I will open for access now.

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hey there, Knudoboy!

    I'd love to take a closer look, so here's a breakdown of how to enable support access:

    Admin -> WPMU DEV -> Support -> Support Access Tab

    If you have not installed WPMU DEV Dashboard plugin yet, kindly do that here : https://premium.wpmudev.org/project/wpmu-dev-dashboard/ and then allow access as per the above process.

    I suspect this is just a simple settings change we need to make, but I'd love to confirm that.

    Thanks!

  • Knudoboy
    • Design Lord, Child of Thor

    I have come a step on the way, but still no "new" button which allows a service provider to add appointments from their calendar when migrating to appointments+.
    Olwe can set his working hours and set up googlecalendar integration. Thats nice.

    When I check my WP profile, I cannot add any new appointment either. Maybe its a limitation to the system.
    Maybe only administrators can add new appointments like that.
    In that case I must make a separate page to enter appointments. I can make a log in page but how do I access the WEP password. It seem to have been scrambeld in the DB.

  • Bojan Radonic
    • Head of Support

    Hey there @Knudoboy,

    The only way you can add appointments manually is in your admin panel in Appointments -> Appointments -> Add New. This part is not available to service providers but rather depends on user capabilities since this is only available to site admin.

    If the issue is related to gcal appointments reserved by providers not being added to your calendar then can you please check in Appointments -> Settings -> Google Calendar under Integration Mode that you have "A+ <-> GCal (Synchronization)" selected so your gcal appointments are imported from the calendar.

    Please let me know if this helps :slight_smile:

    Best regards,
    Bojan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.