ACF - All fields and entries disappeared

I inherited this site, so I'm trying to make some sense of it. It's using custom post types and advanced custom fields.

I dont know if it was the WordPress update or the ACF update, but all the fields under ACF field group suddenly disappeared along with all the field values after updates were performed. Unfortunately, whoever did the updates did not perform a backup :slight_frown:

1. So I recreated the fields based on the field names that I had in the template file. 2. I tried adding content but I dont see anything on the front end.
3. I have the location selected by post type.

- The template file should show the field data on the front end. I recreated it exactly, but it doesnt.

Here is the test page Im working on: http://www.comvest.com/test/
As you see, there is nothing under the headings.

Here is the code I have in the template (worked perfectly before)

<?php
$args = array( ‘post_type’ => ‘portfolio_debt’, ‘orderby’ => ‘title’, ‘order’ => ‘ASC’);
$loop = new WP_Query( $args );
while ( $loop->have_posts() ) : $loop->the_post();
while(the_repeater_field(‘portfolio_headers’)):
echo ‘<tr>’;

echo ‘<td width=”30%”>’; ?>
<?php if(get_sub_field(‘company_website’) != “”): ?>

<?php echo ‘<a href=”‘?><?php the_sub_field(‘company_website’);?> <?php echo ‘”>’; ?>
<?php echo the_sub_field(‘company_name’); ?>
<?php echo ‘</a>’; ?>

<?php else: ?>
<?php echo the_sub_field(‘company_name’); ?>
<?php endif; ?>
<?php echo ‘</td>’;?>

<?php echo ‘<td width=”35%”>’; ?>
<?php echo the_sub_field(‘company_description’); ?>

<?php echo ‘</td>’;?>
<?php
echo ‘<td width=”17%”>’; ?>
<?php echo the_sub_field(‘company_industry’); ?>
<?php echo ‘</td>’;

?> <td width=”18%”><?php the_sub_field(‘investment_date’); ?></td>
<?php
echo ‘</tr>’;
endwhile;
endwhile; ?>

<?php
// Reset Post Data
wp_reset_postdata();

?>

What am I missing?