Activating Hummingbird on my site is heavily slowing it down

Our website starts running slow anytime I activate Hummingbird on it. It slows it so much that I can’t access it or work on it either. If HB is active, sometimes after trying to access HB the page was trying to load and finally i got this error: [an error occurred while processing this directive]

I went on our server into wp-content/wphb-cache and sometimes there is a cache folder and sometimes not. When there is I can see all the pages that have been cached and then after a couple of minutes the entire "cache" folder disappears.

  • James Morris

    Hello Jay,

    I hope you are well today. I'll be following up with you regarding your chat.

    I've tried to access the staging site you setup for us to test on, but unfortunately it's returning a 500 Internal Server Error. I checked and there are no notes for access in the chat log.

    In order to assist you further with this issue, would you please grant me access to your site and server?

    Please visit the Contact page and complete the form with the following information:

    Subject: "Attn: James Morris"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Admin login:
    Admin username
    Admin password
    Login url

    - Hosting Control Panel Login
    Admin username
    Admin password
    Login url

    ~OR~

    - FTP credentials
    host
    username
    password
    (and port if required)

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.