Activating the slider

I am new to WP and cannot seem to find any description how to choose style and to activate special features like the slideshow in the gallery. Is there a document describing how to use the gllery template?

I have missed a basic understanding of using the theme and just need a litle enlightment to manage to start.

Regards Lars

  • 3SixtyEvolve
    • New Recruit

    @flikkeid

    Hi Lars

    Thank you for your post and being part of our Community!

    To get started with the Gallery theme, after installing the theme and activating it, please go to WP Admin » Gallery theme. You will see the option on the left hand side of the WP Admin menu. When you click on the ‘Gallery theme’ menu item it will open various options:

    • Getting started
    • Home page
    • Exhibitions
    • Advanced options
    • Preset style
    • Customization
    • Help and Support

    Hope this helps. And while going through these options, if any questions come up, please don’t hesitate to be in touch with me. I will gladly assist :slight_smile:

    Wishing you all the best with your site!

    Gina

  • flikkeid
    • Flash Drive

    Ok, I got a little closer, but have had a pause due to vacation. Now I will continue amd still do not understand the basics I suppose. The slider does not show up even though I have uploaded several test images into the slide show, following the instructions. I must adit that the usage of templates is still not fully understood. Should I edit any of the template files in order to activate the slider?

    My first goal is to use the same functionality as the gallery example shows, using my own pictures.

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Welcome back :slight_smile:

    I’m attaching a new beta version we’re testing internally. Care to give this one a shot and see if it sorts things for you? We’ve had no reports of the slider not working. So I don’t think it’s that, but never hurts to have the latest.

    Also, can you make sure you have “Your latest posts” selected for “Front Page Displays” on Settings>Reading? This makes sure the theme default home page is used and is required to have the slider show up.

    Thanks!

  • flikkeid
    • Flash Drive

    Hi

    Thank you. I noticed that I the “your latest posts” was set to no, since I did not want to display posts on the frontpage. At least in the beginning when trying to be familiar with the theme. But I tried to enable it – nothing happens. I will try to delete the theme and reinstall it, maybe try to make a new site from scratch. Probably some settings somewhere that needs to be reset.

    I could not find the Beta you atteced (where).

    /Lars

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.