Add comments counter before "Comments" in upper tab

Hi,
In posts where there's a comment, it is not shown in the upper tab:
Although there are comments:
How can that be added?
Also, it looks a kind of strange, as there are 3 icons, each with it's description, however there's no CTA, no description (i.e. click on the icon to leave a comment).
Thanks!

  • Milan

    Hello M.

    I hope you are having a good day and thanks for asking us. :slight_smile:

    In posts where there's a comment, it is not shown in the upper tab

    This is now how our plugins works. it does not automatically determine recent comments and arrange tabs accordingly, but instead it allows user to select which tab to give more priority than other. In other words, you can set which tab to show as default one when user visits your page/post. And you can do that via Settings > Comments Plus > Preferred provider. Just go there and select "WordPress" and you'll have wordpress tab listed first on page/post.

    Also, it looks a kind of strange, as there are 3 icons, each with it's description, however there's no CTA, no description (i.e. click on the icon to leave a comment).
    Thanks!

    Unfortunately there isn't any out of box shortcode or way to do this, but once you set "WordPress" as your preferred comment provider and open comments for page/post, you will see default box asking your users to leave a comment. :slight_smile:

    Hope that helps ?
    Best Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.