Add ons, display maps & poor customer service

Hello.

I am using you Google Map plugin and so far I have been more disappointed with your customer service than with the plugin defects.

On the plug in side:
-Add ons are not working. When I go to Settings>add ons> activate, no of the add ons activate. The activate button is not working. No add on activates.
-Displaying a map. No map gets displayed! I created a new map and specified the location I used the map shortcut which in this case was [map id="1"] and nothing gets displayed on the page.

You customer service:
- I submitted this problems in the forum and it has not been solved yet. Someone contacted me and asked me to grant you access and still I have not gotten the problem fixed. https://premium.wpmudev.org/forums/topic/i-am-in-settings-google-maps-add-ons-and-when-i-click#post-872308

I apologize if I am being too rushy, but I am I need to meet many deadlines and need to build this website.

Thanks you!

  • Tyler Postle

    Hey Vanessa,

    Hope you're doing well today. Sorry you've experienced a delay here.

    I've taken a look and think I've got this all sorted for you :slight_smile:

    -Add ons are not working. When I go to Settings>add ons> activate, no of the add ons activate. The activate button is not working. No add on activates.

    The add-ons seem to be activating without any issues as you can see in my screenshot I've just activated the custom icons one and there were already a few activated, not all of the add-ons have their own tabs too.

    -Displaying a map. No map gets displayed! I created a new map and specified the location I used the map shortcut which in this case was [map id="1"] and nothing gets displayed on the page.

    I've just added that map to your "Hello World" post and it's displaying correctly. The issue before was that your permalinks weren't setup correct via: Settings > Permalinks.

    You had just "Membership" in the custom permalink field, this would give every post/page just a link of /membership which of course will cause conflicts. I've changed it to %postname% so it will automatically make the url the same as your post title :slight_smile:

    Hope that helps! If you still have any further questions just let me know.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.