Added new administrator but can't access plug-in

Finally got Membership up and running and configured. Yesterday I went into my users and made my log-in inactive so I would see the site as a stranger. It subscriber not administrator function on the screen but it turns out it was my administrator log-in. Today I could not get back into my site. Tried working with WP but their fixed was a bit off and it’s been hours since they last responded. I found how to add another administrator directly through SQL Database and now I’m in but Membership doesn’t appear as a menu option on the left. I disabled Membership and then reactivated it but still no luck. Funny thing is that your dashboard wasn’t there either but once I deactivated the plug-in and reactivate it, then it appeared. Any ideas how to get it under this administrator? Either that or how can I go reactivate my old login now that I’m in – that’s ultimately what I want to do but I no longer see the active/inactive on the user screen. Thanks for your help.

  • Jack Kitterhing
    • Code Norris

    Hi there @rick

    I hope you are well today and sorry to hear of the problems your having.

    Add this

    define( 'MEMBERSHIP_MASTER_ADMIN', 'admin');

    To your wp-config.php above the line reading that’s all stop editing happy blogging, where admin is your username :slight_smile: Then go to your wp-admin and click on any menu item then the membership menu item should show :slight_smile:

    Thank you!

    Kind Regards


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.