Adding Pages the Product Theme

Hi Everyone,

I am very new at this, so my issue is probably very simple to solve!

I am using the "Product" Theme. I have installed the buddypress plugin. The pages associated with this pugin (activity, members, groups, forum) are working correctly, and visible on the second navigation tab as expected.

My issue is that no pages are appearing on the first navigation tab (on the Product Demo, these are the Welcome, About, Gallery, Blogs Pages). How do I add pages to this navigation area?

What drives the location of pages on the first and second navigation tab?

  • DK1234
    • WPMU DEV Initiate

    Thank you. I did try this initially, but am having a separate issue with menus. For whatever reason, wordpress will not let me save a menu. It just times out. The menu's are not large by any means either.

    Did you have this issue as well?

  • aecnu
    • WP Unicorn

    Greetings DK1234,

    Welcome to WPMU Dev!

    It appears that you may have been another Buddy press victim concerning the menu problem.

    I have never seen this issue on any of our personal installs and of course we do not use Buddy Press.

    However, I am certainly happy to hear that you got things sorted out and that you are already learning/following standard trouble shooting protocol by disabling all the plugins and testing.

    @Fondeli thank you for helping another member - some rep points sent your way.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.