Adding video link on The Social Theme

I cannot get the Youtube link to work on The Social Theme–just a bunch of text (the link) show up. Can anyone give me suggestions? Here is an example video if you can just tell me exactly what url/link/embed to use I’d be grateful:

http://www.youtube.com/watch?v=PgOYSqcLuJY&feature=related

  • DavidM
    • DEV MAN’s Mascot

    Hi seasonalsad,

    In your theme’s settings, you can paste in that Youtube ID from that video, which is: PgOYSqcLuJY

    So with that, you should have something like the following in your settings:

    Let us know if you have any issues with that.

    Thanks,

    David

  • seasonalsad
    • Flash Drive

    Ok: 1. with just the http://www.youtube.com/watch?v=PgOYSqcLuJY&feature=related the ONLY place it showed up was on my iPod in Safari. However, it was tested on BOTH a Mac and PC in Chrome, Explorer, Safari, and Firefox: it did not show up on any of those combos!! Strange!!

    2. David: just cutting the end of the code did not work. Now it is not visible anywhere (not even on the iPod).

    3. Eric: the embed code did not work. However!!! I got curious and clicked something called “old embed code” And it WORKED!! Looks like poking around pays off!

    “There are two styles of embed codes that are available for YouTube videos. The new embed code begins with “<iframe…” and supports both Flash and HTML5 video. The older style of embed code begins with “<object…” and only support Flash playback.”

    Thank for help guys otherwise I would have given up on this.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.