adjusting wp-config.php for multisite

This should be so easy, but when I add the line to allow for multisite (and I did check that the ‘ is correct) and save as a .php, when I upload it to the site, it changes the file size from 3416 to 3324. When I send it back to see what it looks like/changes it made, the code comes in as one or two lines instead of 100 or so separate lines. Do you know what’s causing this? This simple change keeps wiping out my dashboard. Thanks!

  • Fullworks
    • The Bug Hunter

    I have seen this happen before.

    If you detail what exactly you are doing

    -what are you hosting on (Linux or Windows server)

    -where are you editing, on server using a cpanle typle file manager or ftp-ing off server, editing and uploading

    -if you are ftp-ing what ftp client

    -if you are editing off server, what operating system are you editing on Windows(7?), Mac-osx, ubuntu other

    -if you are editing off server, what program are you using to edit (e.g. notepade, notepad++, text-wrangler etc)

    I might be able to suggest some alternatives to try

  • esavvides
    • Flash Drive

    Thanks. I’m hosting on Bluehost. Don’t know if they use Linux or Windows. I’m using Filezilla FTP. I move it from BH to a file on Windows 7 and open in Coffeecup HTML editor. Tried everything to troubleshoot it, but can’t get it to stop changing the file size when I upload it back up to BH. It literally changes the file size in front of me a few seconds after it uploads and my dashboard is gone.

  • esavvides
    • Flash Drive

    Will try it. I went nuts for hours just trying to get CoreFTP to open the files on the new site. I use it all the time with several of my sites but it would not connect. Finally downloaded Filezilla and it connected immediately. Still can’t figure out what the issue was.

    Will try Notepad, but when I save in CC editor, it reopens the file in the same format. It’s only once I transfer it over that it changes the size. It’s been a long day spent on stuff that should be so fast and simple….

    Thanks.

  • esavvides
    • Flash Drive

    This is starting to get a bit maddening. This is such a simple step and I’m spending so much time on it. I tried Notepad++. Again, every time I transfer the file, the file size changes. I even uninstalled and reinstalled WP and checked different tutorials to see if there’s something I’m overlooking. I just don’t get it and can’t find anyone else who had this problem…

  • esavvides
    • Flash Drive

    Just wanted to let you know I finally sorted it out. It was an FTP issue. I’m working on Filezilla for the first time and completely forgot about ASCII and Binary options. It needed to be switched from Auto to Binary and then it was okay. Thanks for your help! I’ll continue using Notepad++.

  • aecnu
    • WP Unicorn

    Greetings esavvides,

    Thank you for letting us know that you got this resolved and most importantly for other community members having this same issue … how you managed to fix it.

    Sometimes the smallest thing can cause us the greatest grief.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.