Admin bar issue (fb-root)

Hi, I was facing some issue with my theme and initially I thought it might be my theme issue. The support for the theme got back to me:

Radu wrote:
Hi,

If you de-activate marketpress plugin it looks normally?

Because if i de-activate the rule that plugin loads the line disappears

Here it's with that activated

So you can contact the plugin author to inform it about this.

Meanwhile you can add this CSS to wp-admin -> theme options -> general settings -> quick css

#fb-root {
display: initial !important;
}

Cheers
R.

Something to look into?

  • Kasia Swiderska
    • Support nomad

    Hello Princessa,

    I can see issue there on your site however Im not able to replicate it.
    MarketPress uses Facebook for likes and shares so it has styles for that element - it is possible that this will cause conflict with other plugins or themes that are trying to style the same element in different way.

    Using custom CSS is way to fix that type of conflict, when you want to override default styles coming from plugins or themes.

    kind regards,
    Kasia

  • Nithin
    • Support Wizard

    Hi Princessa,

    Hope you are doing good today. :slight_smile:

    Just wondering, would it cause any other issue?

    I checked your website, and the the above CSS, shouldn't cause any other issue when MarketPress plugin is active, and the CSS what you have provided would be the possible workaround.

    On giving a closer look, it seems like even the following code without !important will also work too:

    #fb-root {
    display: initial;
    }

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.