Admin bar missing on front end of Gridmarket theme

Hello,

All is working great except one important part on one site:
The front end Admin Bar is missing from one site using the Gridmarket theme.
See http://websitewag.com/gofairwayauto

Thanks
Aaron

  • aecnu
    • WP Unicorn

    Greetings Aaron,

    Thank you for your continued followup into this item.

    I would like to let you know that you have indeed delayed a reply by at least five days by bumping the ticket.

    ****Please note:****
    One reason in this particular ticket here that we are having delays in a response is because of the way the ticket system works. The ticket system see's every reply as well a reply ... and then changes it's priority in the support que to include ticket aging.

    Therefore it may not show up on our screens as early as it would under normal conditions. It is usually in your best interest to not bump tickets or reply to them unless there is something significant to add.
    ****Please note****

    This is not meant as a criticism, but fact that has certainly delayed your ticket from showing up on my screen earlier then today.

    Regarding the missing admin bar, does it show when one is logged into the WordPress installation and you check the site?? at: http://websitewag.com/gofairwayauto

    Please advise.

    Cheers, Joe

  • Aaron
    • Site Builder, Child of Zeus

    Hi Joe,

    Thanks for explaining the bump system. I'll keep my rambling to a minimum in the future.

    This site is mapped to gofairwayauto.com. I would have to deactivate the Domain Mapping plug in it to check this. Right? Is there another way?
    Could this potentially solve the problem - or create new ones.

    Note: We have other sites mapped with no issues.

    Also, we changed the theme to ChaoticSoul - but the admin bar still not there,

    Best,
    Aaron

  • aecnu
    • WP Unicorn

    Greetings Aaron and Happy New Year!

    Hey no problem at all, just trying to help folks understand why sometimes the delays in a response to their tickets happen and why.

    I figured with an understanding how this system works it would be helpful to all of us in an effort to resolve things and work together :slight_smile:

    Note: We have other sites mapped with no issues.

    And the admin bar is present on the front end of those sites?

    I am trying to figure out what should be launching the admin bar on the front end and under what conditions. Natively the admin bar should NOT be showing for none logged in users on the front end but using a plugin like WordPress Admin Bar Improved plugin may certainly be the answer for those not logged in.

    If indeed it is you want it to show only when the user is logged in, then this is a check mark in the users profile Show Toolbar when viewing site

    Please advise.

    Cheers, Joe

  • Aaron
    • Site Builder, Child of Zeus

    Hi Joe,

    The admin tool bar does not show up whether an admin or subscriber is logged in or not.

    This is working properly on the other network sites.

    The option - show Toolbar when viewing site is checked - still no admin bar.

    I will try the plug in you mentioned.

    Best,
    Aaron

  • aecnu
    • WP Unicorn

    Greetings Aaron,

    Thank you for letting me know and hopefully that indeed does the job for us.

    Cheers, Joe

    It appears this particular topic is now resolved/closed, if you need any further assistance please let us know.

    If it wasn't resolved, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

  • Aaron
    • Site Builder, Child of Zeus

    Hi Joe,

    This plug in seems to have worked.

    Although, I did some online research and found that many say it is not compatible with multisite. No problems so far though.

    Does it do OK with WPMU from your experience?

    Also, it seems like a patch to a problem that may cause issues again (hopefully not) since this is the only site that has this issue.

    If you think this is not an issue - then we can leave well enough alone for now.

    Best
    Aaron

  • aecnu
    • WP Unicorn

    Greetings Aaron,

    Thank you for letting me know and i am happy to see that it is working well for you.

    I suspect that those folks that mentioned MultiSite issues may indeed have other issues and that their trouble with this plugin is possibly a conflict with other plugins and they are reporting a symptom rather then a cause.

    Keeping thing in perspective though, please do let us know if you have issues with it.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.