Admin message made my site inaccessible (not multisite)

So I tried activating a bunch of plugins. Now all I see is:

The Admin Message plugin is only compatible with WordPress Multisite.

Literally. I can't access anything. How can I disable the plugin?

I'd advise WPMU to consider putting some sort of warnings at least in the plugin description that enabling this plugin on non-multisite websites will "break" your WP.