Administrative Permissions not working

I have activate dthe administrative permission add-on but in the general tab of the appointments+ settings nothing change.
How do I set permissioni to users?