Ads do not show

I'm relatively sure this is user error but for the life of me I can not get the ads to show. There's a blank space where they would be but no ads. I've tried it in multiple browsers and it's the same thing.

I'm running a single site (currently) with the BuddyPress Fun child theme, BuddyPress, and Google Adsense. Admittedly, I have problems sorting Adsense out but it's what we chose to use.

Thoughts, suggestions, and advice on ads would be appreciated.

The domain is http://deliriumcomics.com if you'd like to check it out.

  • VC Nickels
    • Site Builder, Child of Zeus

    Ahhh.... On inspection it looks like Simple Ads uses an IFRAME to place the ads and Google Adsense says that's a no-no.

    Placing ads in an IFRAME isn't permitted by our program policies, which prohibit any manipulation of AdSense code that may affect the standard behavior, targeting or delivery of ads that is not explicitly permitted by Google. In addition, our targeting technology isn't optimized to serve ads within a separate IFRAME. For these reasons, please make sure to implement our ad code directly into the source of your webpage. Once you make these changes, it may take up to 48 hours or more before relevant ads appear.

    http://support.google.com/adsense/bin/answer.py?hl=en&answer=161355&ctx=cb&src=cb&cbid=-849dlsixl8q5&cbrank=3

    But the plugin mentions Google Adsense by name saying to set the number of ads per page to three for Adsense.

  • VC Nickels
    • Site Builder, Child of Zeus

    It is the only ad plugin I'm using so, I'm relatively sure it's the one. I was looking for Simple Ads in the settings but it shows as Advertising.

    Anyway... As for IFRAME's I'm not positive that it's the plugin itself actually. When I "inspect element" in Chrome there is an IFRAME and it has the code in it but when I do a simple "view source" there isn't one, at least for the ad code.

    As I said before though Adsense causes me some grief. Is there a preferred setting in Adsense I should be using for this plugin?

  • aecnu
    • WP Unicorn

    Greetings Delirium Comics,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.