Ads showing twice

The ads I created to show in posts are appearing twice, one on top of the other. Why is this happening?

Dustin

  • DavidM
    • DEV MAN’s Mascot

    Hi Dustin,

    In testing it I couldn't seem to replicate that. I wonder if it's theme related. Could you try switching to Twenty Eleven to see if it does the same?

    Just to check too, are you on the latest version of WordPress? It is a Multisite, correct?

    Thanks,
    David

  • DavidM
    • DEV MAN’s Mascot

    Thanks for testing that Dustin. I've just activated Post Voting as I can see that in your screenshot, and still can't see the same issue, so it's not that combination of plugins in specific causing this.

    Is this a Multisite you're using this on though?

    Cheers,
    David

  • DavidM
    • DEV MAN’s Mascot

    Hi Dustin,

    I'm at a bit of a loss as to what could be the issue there. Could you try deactivating other plugins to see if there's some sort of conflict?

    If you've already given that a try, I really don't know what else could be the cause, but would be happy to see what I can find if you'd like to send some login details through the contact form here.
    https://premium.wpmudev.org/contact/

    If that'll work for you, just send those details marked attention to David with a link to this thread for reference and I'll see what I can find.

    Thanks,
    David

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!
    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.