Affiliate Plugin Setup/Tracking

I CAN NOT get the affiliate plug in to work!
1. Multisite install
2.Tried Network activated & single site activated
3. Will not track clicks or new blog/site registrations.
4. Paid Membership Pro as site/blog registration.(one paid level - no free level)
------------------------------------
What did I (do/not do) or need to do to make this work and track new blog/site sign ups?

  • jmurphy444
    • Flash Drive

    I have un installed it.....all setting in both network and single activations have been set up as basic as I can.....only putting in domain name and setting approval setting to "yes please"

    I create an account as a new user, fill in the affiliate info for new user (Paypal email) and post affiliate link in new page as a link. Once I go to that new page and click on the new affiliate link I go to the correct core site and then sign up as a new user under that link......nothing shows...........I have also tried this with someone out of state as to not confuse with same IP.......

  • jmurphy444
    • Flash Drive

    I do need assistance.....but the only assistance I have had is asking me to reinstall and take screen shots of the settings........I have already stated that I have un installed this plug in since it is not performing............I need help.........not a lesson on how to choose options.

  • aristath
    • Recruit

    the only assistance I have had is asking me to reinstall and take screen shots of the settings........

    In order to help you out, we first need to identify the problem. A simple "does not work" is not helpful. There are literally hundreds of possible causes for this...
    First we need to make sure that all your settings are properly setup.
    Then, we need to make sure that this is not a conflict with your theme or another plugin.
    Then we need to address any caching issues that your site might be having. Are there any caching plugins installed? Is your server using a reverse proxy like nginx, varnish or something else?
    It could even be a .htaccess issue!

    .I need help.........not a lesson on how to choose options.

    It was not our intention to do a lesson on how to select options. Please excuse us if this is what it appeared to be.
    We simply needed to identify the issue before resolving it.
    We are still going to need those screenshots... Not a lesson on how to select options just standard bug-tracking method.

    Cheers,
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.