After configuring backend settings for "blog and user creator" plugin, it's taking me

After configuring backend settings for "blog and user creator" plugin, it's taking me to another page asking me if I'm sure I want to do this, then it tells me to try again. No option to move forward.

settings area: http://screencast.com/t/1Q4xtGZbf5La

after I click save: http://screencast.com/t/gshiPj8SGZs

  • aecnu
    • WP Unicorn

    Greetings Grace,

    I just finished checking out your screen shot and noticed that you have two plugins that do almost the same thing installed, Blog & User Creator plugin and Batch Create plugin.

    Not that I am sure this is the problem yet, but have you ever seen what happens to a computer with two anti-virus programs on it or two firewall programs, neither work right.

    So to get to the bottom of this it is time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting. You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • Grace
    • Syntax Hero

    Hi @aecnu,

    I deleted the batch create plugin, and switched my template to "twenty eleven". The problem still persists so I will go through my plugins. Question: Do I have to deactivate plugins in the network plugin area or per site, deactivate there?

  • aecnu
    • WP Unicorn

    Greetings Grace,

    The answer could possibly be both but because you this is in the network admin in this case I would only worry about network admin plugins.

    If I were in a site I would do the site first.

    The following is for advanced users only, otherwise do not try this at home!

    If I were doing this myself being an advanced computer geek I would FTP into my installation, rename the plugins folder to something else i.e. plugins old

    Then I would create a new plugins folder and upload the plugin in doubt.

    Test it and know instantly if it is a plugin conflict. If it works then I know it is a conflict then I would delete this folder and rename the old folder back and activate my plugin, then start activating one at a time testing in between until I hit the conflict.

    Please advise.

    Cheers, Joe

  • Charles
    • Design Lord, Child of Thor

    I noticed for me that when I am on the network admin account I get the problem but when I am on the main site I can create the blogs and users. Is this suppose to work this way? I would think as the network admin you could add people and blogs but it's no big deal just going to the main blog/site to do it. Is this what is happening to you Grace?

  • foodfriendfinder
    • The Incredible Code Injector

    Grace ..
    deactivate all your plugins..in network admin...or if you have activated as per site.....refresh as MTB1701 said Ctrl + F5 then try again.
    Remember having many plugins activated and you not knowing what each one will do...
    can and will cause problems...less is always better.
    Activate 1 plugin at a time...learn how to configure...look for problems..then move to the next plugin activation.

  • aecnu
    • WP Unicorn

    Greetings Grace,

    When you rename the plugin folder, it will indeed deactivate all the plugins automatically.

    @Charles may be on to something, therefore to get clarification I am going to see if I can get the lead developer @Vladislav to clear this up.

    @foodfriendfinder is spot on with the statement referring to plugins that less is always better

    @Grace please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings Grace,

    Thank you for the screen shot and your further explanation.

    Now I get it and I am sincerely sorry it took me so long to figure this one out and what you were exactly talking about.

    I also setup an installation just for testing this out, and though it indeed saves the setting in which from that point on the plugin is used on a site by site basis, the screen in your supplied screen shot http://screencast.com/t/1cxLWQQLQM4T

    I confirm the issue and I am now going to discuss it with the lead developer - to get a fix sorted for you asap.

    Sincerely, Joe

  • PC
    • WPMU DEV Initiate

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC
    Sales &Support

    Did you know we offer FREE lifetime memberships? Click here to learn more.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.