After download Multi-Domains plugin and install, when

Hi
After download Multi-Domains plugin and install, when I active it , I am getting message " The Multi-Domains plugin is only compatible with WordPress Multisite. "

How can I activate this ?