After having manually backup my site, my site can't accept any resister and net work admin&

Hey
I hope you having a good day.
I am currently facing an strange issue.
After having a backup manually with SnapShot Pro, my site can't register any one, and only network admin can't login to my site.

Other super admins and users still can log in to my site.
This is happening after starting using membership Pro2 and CoursePress Pro.

However, I can't figure out the reason why!

So I need your help.
When, I make a restoring with SnapShot back up file, this issues is not fixed, but I could fix this with server side backup option.

I have experienced 3 times about the problem. And all 3 times happened after using Snapshot Pro manually.

I want to try to figure out the reason with support.

King Regards

KAZUKI

* I could fix this with my last backup file, which is also manual backup option.

I don't know still who this is happening, but my configuration about backup option might be wrong.
Is there something to care about backup option?
Or, is this cacheing?

Any way, I have no idea.

* It must be database issue, my file was no problem.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kazuki1220eri0721,
    Hope you are doing good today :slight_smile:

    Please disable both conflicting plugins and then run snapshot backup/restore to make sure this issue is being caused by these two plugins.

    Also, these plugins are active network wide or on single site ? This information will help me replicate this issue on my own website.

    By network admin means the user who originally created and enabled WordPress multisite ? All other users can login just fine ?

    Look forward towards your response Kazuki :slight_smile:
    Cheers, Sajid

  • KAZUKI KIKUCHI
    • The Crimson Coder

    Hey Sajid
    Thank you for your support!

    I tried to deactivate both CoursePress Pro and membership Pro2, because these plugin have each registration system. However, I still couldn't access to the page.
    So I tried to deactivate multisite install, because I actually don't need.
    And I activate only CoursePress Pro without any plugins.
    However, my registration page is not working.

    KAZUKI

  • Sajid
    • DEV MAN’s Sidekick

    Hi @kazuki1220eri0721,
    Hope you are doing good today :slight_smile:

    I am sorry but I am unable to understand the issue. Would you please sharing more details with screenshot and also grant support staff access so I can take a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access or see this manual for more details.

    Also, by deactivating multisite you mean you are now using WordPress single site ?

    Take a very good care of yourself :slight_smile:
    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.