After i installed pro-sites plugin when i click the "pro

After i installed pro-sites plugin when i click the "pro upgrade" button it was going to one of my theme pages. I deleted that page and made a new page with slug="pro-site" hoping that would work.Now too it goes to the same page showing a 404 error

  • Jack Kitterhing
    • Code Norris

    Hi there @fyrumunna

    I hope you are well today.

    Sorry to hear of the issues your having, the page should be generated by Pro Sites, could you delete the page you have currently for it, and then go to Pro Sites > settings > re-brand > choose what you want the site(s) called, pro, plus anything you want and then try the checkout and see if it works :slight_smile:

    If you could link me to it, that would be fantastic :slight_smile:

    Thank you!

    Kind Regards
    Jack.

  • Jack Kitterhing
    • Code Norris

    Hi there @fyrumunna

    Thank you for the update, I'm going to need to take a closer look at this please.

    Could you send in the following, please?

    - In the subject field add "Attn: Jack Kitterhing"
    - Link back to this thread
    - Include admin/network access
    - Include FTP
    - Include any relevant URLS for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    Thank you!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.