After installing flexmarket theme and follow all

After installing flexmarket theme and follow all instructions.
Nothing change. It always is the following thing :

No Template Inserted

To insert a template into this section, first you have to create a homepage template using the page builder function. Then, copy the template id and paste it at the theme options panel.

Any suggestion ?

  • Patrick
    • Support Monkey

    Hi @cbessonleaud

    Welcome to the forums!

    It would appear that you have not yet created and assigned a template for your homepage.

    Simply follow the instructions to create your template, and enter the template ID in the appropriate field in the theme options.

    Please note that the Flexmarket theme is not a WPMU DEV product. The best place for support for 3rd-party themes is from the theme author. In this case:

    I hope this helps! And thanks for being a member :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.