After last update for this plug in i started getting this

After last update for this plug in i started getting this alert.

New Blog Templates alert: The main site cannot be templated from 1.7.1 version, please go to settings page and remove that template (will not be shown as a choice from now on)

i have 3 templates set up
1. picolight v1.1.13
2. ZOHO V2.1
3. picolight v1.1.13

no idea what this is ref to or why it is alerting me to this ?

New Blog template is working so not sure why this is coming up ?

Also no option to dismiss it so it keeps coming up ?

R

  • Vaughan
    • Support/SLS MockingJay

    hiya

    thanks for posting.

    i've not seen that before.

    are any of those templates you see listed based on your main network site? (ie. use your main site to create the template from)

    or are they based from seperate subsites created just for templates?

    thanks.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    it does state, you should never use your main site as a template site.

    unfortunately, what this means is that the template you created that used your main site as a base will need to be deleted.

    you should create a new sub-site for each template (you don't have to make those sites public)

    then style up those sub-sites how you want them, then use new blog templates to create the template based on those sub-sites. never use your main site as it can cause problems. i guess the message is pretty much confirming now that in future versions, it will not be possible to use your main-site anyway.

    hope this helps.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.