After mapping domain, I can't connect to site

I mapped a domain that is already pointed and now I'm getting a message that there are too many redirects when I go to visit the frontend. Can you help? All my other mapped domains are working fine. Access granted.

trying to map this http://www.ten-ten-mentalhealth.org to this http://tentenfundraiser.oceandigital.ca

  • Adam Czajczyk

    Hey Ocean Digital Corp,

    I hope you're well today and thank you for your question.

    I've examined your domain and there's indeed a lot of redirects. These redirects go from "www...." to "non-www" and back again.

    This most likely isn't strictly related to Domain Mapping, however I'd like to take a closer look at your setup. As the support access you've granted don't work (something must have gone wrong during the process) and it wouldn't give me an access to your sever's config, could you please send in:

    - your site's WordPress admin login URL
    - admin login and password (may be a temporary account)
    - FTP credentials (hostname, username, password, port number if needed)
    - phpMyAdmin login credentials (login URL)
    - server management panel (cPanel, DirectAdmin or other panel) login url, username and password
    - any other relevant URLs and information
    - link back to this thread

    Use this line as a subject: "ATTN: Adam Czajczyk" and please use our contact form here https://premium.wpmudev.org/contact/.
    Select "I have a different question" from the drop-down list.

    Please be sure to make a full backup of your entire site first!

    Cheers,
    Adam

  • Adam Czajczyk

    Hey Ocean Digital Corp!

    I took a liberty of accessing you dashboard and added a domain in question as mapped. It has been successfully added and so far it doesn't indicate any redirect. However, it seems like this domain is added to your server and points to another directory than your WP install.

    In order to make it work (or in worst case to get back to the previous status) the domain must point to the same directory as your main WP site. Depending on server control panel you features you may want to either point an IP to this directory or a domain itself. In the latter case please don't use any redirects but simply set a working directory. You may want to make a full backup of your install prior to this, just in case.

    Once this is done either everything should work fine or I'll be able to perform further examination.

    Cheers,
    Adam

  • Mike D

    The way I've been setting up domains is by parking it with cpanel and letting Wordpress do the rest. They are never pointed to any particular directory. I believe I setup a wildcard * thingamagigy to make the connection between the server and Domain Mapping plugin.

    Anyways, I'm getting closer to a solution. My client apparently used Wix.com to buy the domain and their pointers are wacked so I might have to use an alternate method of pointing the domain.

    I'm going to close the thread and discuss it with wix.com support. Thanks for your help Adam!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.