After running Hummingbird my site has stopped working

After running Hummingbird my site has stopped working completely. I am not sure how to fix this. Thanks

    Ivan Shulev

    Hey Mike ,

    You will have to log in through FTP and navigate to wp-content/plugins and rename the folder name of the plugin in order to disable it. Any folder name, different from the original should suffice, so for example, change it from wp-hummingbird to disabled-wp-hummingbird.

    Then to determine the issue, I would kindly ask you to enable WordPress debugging (https://codex.wordpress.org/Debugging_in_WordPress) by adding the following code in your wp-config.php file, right before the line that says "/* That's all, stop editing! Happy blogging. */":

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    This will output all debug messages in a file called debug.log, located in your wp-content folder.

    I believe we will have to do some debugging on site so I will ask you to backup your website (https://premium.wpmudev.org/project/snapshot/ is a good tool for the job) and send us FTP login credentials.

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic.

    Send in:

    Subject: "Attn: Ivan Shulev"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you keep support access active then no need to send in wp-admin

    Also please specify if this is a test site on which we can freely disable/enable plugins or is it a public website with regular users where we should be extra careful.

    I hope this helps and I wish you an awesome day ahead!

    Ivan

    Mike

    Its rather strange, every time I install a plugin my site crashes, I tried installing Defender and after installation, I got an Internal Server Error
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at webmaster@grade5maths.listofplacementconsultants.com to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    Ivan Shulev

    Hey Mike ,

    I hope you are having a nice day so far!

    I checked your website and saw the following error:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 64 bytes) in...

    This means there is not enough memory for WordPress and your plugins to work properly.

    You can try to increase that by pasting the following in your wp-config.php(https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP):

    define('WP_MEMORY_LIMIT', '128M');

    If that does not work, you could also try a few other options - https://docs.woothemes.com/document/increasing-the-wordpress-memory-limit/. However, you will most probably have to contact your hosting provider and ask them to increase it for you.

    I hope this helps and I wish you an awesome day ahead!

    Ivan