After update to WP5.0 front-end broken.

After updating to WP 5.0 the front-end of the site just shows a whitepage. wp-admin displays ok, but getting an error 500 on various admin pages, such as editing posts/pages.

  • Jaxom
    • Dragon Rider

    Hi Khawar

    I suggest you revert to 4.9, you should test your site on on a staging site first to see what breaks with 5.0.

    5.0 has the Gutenberg editor built in and on, which is what will be causing you the issue either directly or via a plugin that wasn’t ready for the sudden fast release of 5.0.

    Jaxom

  • Prathamesh Palve
    • Staff

    Hello Khawar

    hope you are doing good today and thank you for giving us the time to troubleshoot this issue more deeply.

    WordPress came up with the integration of their block-based editor named “Gutenberg” in the WordPress 5.0 “Bebo” update which may have caused your site to break. I also noticed that there were some errors relating to the WordPress upgrades which caused the site to break.

    I have reinstalled the WordPress update 5.0 from the Dashboard-> Updates section, installed a plugin named “Classic Editor” recommended if you do not want to use the Gutenberg Editor and have also activated all the plugins.

    The site seems to be running perfectly normal now. Please check this once on your end and let me know if you have any doubts or need any help further.

    Regards,

    Prathamesh Palve

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.