After upgrading a number of plugins I cannot select WPMUDEV plugins for update any longer

After upgrading a number of plugins I cannot select WPMUDEV plugins for update any longer. How to fix?