After uploading WPMUDEV dashboard I cannot login

I was about to download the Classified plugin, then was asked to first install the WPMU dashboard. I downloaded that - - - went to my site's dashboard and uploaded - then right after that my site appeared to go "down" in that I can no longer access the Dashboard? We are using Canvas theme and it is WP Multi-site. I have installed a couple other plugins with no issue. Not sure if this was pure coincidence or not, but we now cannot log into the WP Dashboard for our site!!??
http://goddessguide.com/wp-admin/

  • Kasia Swiderska

    Hello May May,

    Yes, you need to have WPMU DEV Dashboard plugin to install other plugins. Please see here explanation: https://premium.wpmudev.org/docs/getting-started/how-free-trials-work/

    then right after that my site appeared to go "down" in that I can no

    Were there any errors when you installed plugin? When you said that you could not login do you mean that login page was reloading to login form or you saw white page instead of login?

    What PHP version do you have on server?

    Can you try again install and activate plugin but with the debug log enabled? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see content of the debug.log file - so please upload it to dropbox like a service and paste link here

    kind regards,
    Kasia

  • May May

    OK - - I've just made those changes to our wp-config file and will try installing your WMPU Dashboard again.

    What happened was we simply got a page saying The site XXXXX cannot be accessed" (or something like that, I should've made note of the exact wording). We could VIEW the site, but only if we attempted to log into the Dashboard wp-admin, did we get that message.

    I'll try it again. Not sure what version of PHP is on the host server....

  • May May

    Aaaack. Ever since trying to install WPMU DEV stuff our site is totally wacky. I have DELETED the WPMU Dashboard, and only thing changed was the wp-config to display errors. I just tried to make one simple change to one of our pages (adding a link) and this is what I get:

    Notice: add_object_page is deprecated since version 4.5.0! Use add_menu_page() instead. in /home/borgec/public_html/wp-includes/functions.php on line 3828

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/borgec/public_html/wp-includes/functions.php on line 4020

    Warning: Cannot modify header information - headers already sent by (output started at /home/borgec/public_html/wp-includes/functions.php:3828) in /home/borgec/public_html/wp-admin/post.php on line 197

    Warning: Cannot modify header information - headers already sent by (output started at /home/borgec/public_html/wp-includes/functions.php:3828) in /home/borgec/public_html/wp-includes/pluggable.php on line 1179

  • May May

    OK - - managed to get rid of the above long error, but still have one left:

    Notice: Undefined property: EasyColumns::$use_custom in /home/borgec/public_html/wp-content/plugins/easy-columns/easy-columns.php on line 233

    This is for a plugin that helps create columns. But it was NOT giving any trouble at all prior to my WPMUD attempt. I just deleted this plugin completely, then re-installed a fresh, new copy and still the same message. The WPMU DEV Dashboard is NOT on our system either!?

    < sigh >

    Thank you!

  • Nithin

    Hi May May,

    Hope you are doing good today.

    Notice: Undefined property: EasyColumns::$use_custom in /home/borgec/public_html/wp-content/plugins/easy-columns/easy-columns.php on line 233

    This is not an error, and it's more of a notice, and not related to WPMU DEV Dashboard plugin. This notice doesn't break your plugins, nor it should affect the performance of your existing plugin. If you still want to get that fixed, you'll have to edit the Easy Columns plugin, under /wp-content/plugins/easy-columns/easy-columns.php, and replace the following code on line 233, with the follwing one:
    <?php if( isset( $this->use_custom ) || !empty($this->options['custom_css'])){ ?>

    If the above code still doesn't help, you'll have to get in touch with your plugin developer to fix that.
    https://wordpress.org/support/plugin/easy-columns

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 32 bytes) in /home/borgec/public_html/wp-includes/compat.php on line 181

    Regarding this, your server seems to be running low in memory, would recommend that you increase your memory limit, and then check whether WPMU DEV Dashboard plugin works, the plugin should work fine.

    To increase your memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    Please check this link for more info:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    If you still have issues with activating the WPMU DEV Dashboard plugin, please send us your credentials so that we could help install the plugin on your behalf, and fix any issues related to that, so that you could start working on our plugins, & themes asap.

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day.

    Kind Regards,
    Nithin