Alignment of Fixer/Upfront theme is off.

I am using the upfront theme "fixer," and on my mobile screen, the alignment/sizing is wrong. I am viewing this on an Iphone 5, which has a screen resolution of 1136 x 640 pixels. The website is off to the left of the screen (in both horizontal and vertical views), which leaves a white bar running along the right side. Please help. Thank you!

Here's what it looks like:

  • Patrick

    Hi there @Greg

    Welcome to WPMU DEV, glad to have you aboard!

    Nope, we can see the alignment issue just fine in your screenshots, as hovering the mouse over them overlays a light blue box over the full image, making it easy to see that there is a blank background on each one.

    Looking at your page in the device emulator in Chrome, I can see that there is something on the page that has a fixed width that is forcing the window to display that width. As nothing else on the page has that width, a blank space appears there.

    I managed to reproduce the issue on my test site by including a search box in the footer with a large fixed width so it can be easily seen:
    http://patrickcohen.me/test/

    You would need to over each element that you have added to your page to find the offending bit that has that fixed width. From what I can tell, the culprit looks to be your h4 tags set to 28px. Try setting them to 24px as that seems to work for me in the emulator.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.