All Members keep disappearing from Membership Pro 2

All of our members keep disappearing from our Memberships. We had to re-add them manually a couple weeks ago and they've disappeared again. This is extremely frustrating. Support access is turned for the website.

  • Vaughan

    Hi Monica,

    Hope you're well?

    It looks like you may have a security plugin installed which prevents support access working.

    But our system reports thatyou have the Free membership version installed.

    Can you de-activate & delete the current version of membership from your plugins page.

    Dashboard > plugins > all plugins

    Don't worry about settings etc.

    Then re-install membership pro using the Dashboard plugin itself.

    Dashboard > WPMUDEV > plugins

    Make sure the version of membership installed then says 1.0.3.3 & not 4.0.1.2, that should then hopefully get you back up & running.

    If that still doesn't work, Can you try de-activating any security plugins to see if I can then use Support access.

    Hope this helps

  • Vaughan

    Hi Monica,

    Support access doesn't seem to be working. Can you try revoking access & granting it again.

    Strange about the dashboard, do you happen to have multiple admin accounts as by default the Dashboard plugin can only be accessed by the admin account that activates it. You can add multiple admin users to it by adding each admin user in the permissions section on the Manage page.

    Dashboard > WPMUDEV > manage

    Thanks